Forums

Forums of BattlesofNorghan.com

1.12 version released in October 2016!
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
   

Updating your 0.62 or 0.58 BoN version

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Forums of BattlesofNorghan.com Forum Index -> Beta testing
View previous topic :: View next topic  
Author Message
Tertsi
Mitorah Games Studio Head


Joined: 29 Aug 2004
Posts: 331
Location: Finland

PostPosted: Tue Jan 18, 2005 4:04 pm    Post subject: Updating your 0.62 or 0.58 BoN version Reply with quote

If you have version 0.62 or 0.58 of BoN currently installed, you must either uninstall it before installing another version or install the other version to another directory. None of this is required if you are upgrading from the 0.68 version or newer.
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Forums of BattlesofNorghan.com Forum Index -> Beta testing All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group